[Free] February 2017(Feb) Ensurepass Examcollection Cisco 400-101 Practice Test 331-340

Ensurepass

CCIE Routing and Switching Written Exam v5.1

 

QUESTION 331

Refer to the exhibit. What does the return code 3 represent in this output?

 

clip_image002

 

A.

The mapping of the replying router for the FEC is different.

B.

The packet is label-switched at stack depth.

C.

The return code is reserved.

D.

The upstream index is unknown.

E.

The replying router was the proper egress for the FEC.

 

Correct Answer: E

Explanation:

Return Codes

The Return Code is set to zero by the sender. The receiver can set it to one of the values listed below. The notation <RSC> refers to the Return Subcode. This field is filled in with the stack-depth for those codes that specify that. For all other codes, the Return Subcode MUST be set to zero.

Value Meaning

—- ——-

0 No return code

1 Malformed echo request received

2 One or more of the TLVs was not understood

3 Replying router is an egress for the FEC at stack- depth <RSC>

4 Replying router has no mapping for the FEC at stack- depth <RSC>

Reference: https://www.ietf.org/rfc/rfc4379.txt

 

 

QUESTION 332

Which type of EIGRP routes are summarized by the auto-summary command?

 

A.

internal routes that are learn
ed from a peer that is outside the range of local network statements

B.

external routes that are learned from a peer that is inside the range of local network statements

C.

locally created routes that are outside the range of local network statements

D.

external routes that are learned from a peer that is outside the range of local network statements

 

Correct Answer: B

Explanation:

Auto-Summarization of External Routes

EIGRP will not auto-summarize external routes unless there is a component of the same major network that is an internal route. To illustrate, let us look at Figure 15.

 

clip_image004

 

Router Three is injecting external routes to 192.1.2.0/26 and 192.1.2.64/26 into EIGRP using the redistribute connected command, as shown in the configurations below.

Router Three

interface Ethernet0

ip address 192.1.2.1 255.255.255.192

!

interface Ethernet1

ip address 192.1.2.65 255.255.255.192

!

interface Ethernet2

ip address 10.1.2.1 255.255.255.0

!router eigrp 2000

redistribute connected

network 10.0.0.0

default-metric 10000 1 255 1 1500

With this configuration on Router Three, the routing table on Router One shows:

 

one# show ip route

 

10.0.0.0/8 is subnetted, 2 subnets

D 10.1.2.0 [90/11023872] via 10.1.50.2, 00:02:03, Serial0 C 10.1.50.0 is directly connected, Serial0

192.1.2.0/26 is subnetted, 1 subnets

D EX 192.1.2.0 [170/11049472] via 10.1.50.2, 00:00:53, Serial0

D EX 192.1.2.64 [170/11049472] via 10.1.50.2, 00:00:53, Serial0

Although auto-summary normally causes Router Three to summarize the 192.1.2.0/26 and 192.1.2.64/26 routes into one major net destination (192.1.2.0/24), it does not do this because both routes are external. However, if you reconfigure the link between Routers Two and Three to 192.1.2.128/26, and add network statements for this network on Routers Two and Three, the 192.1.2.0/24 auto-summary is then generated on Router Two.

Router Three

interface Ethernet0

ip address 192.1.2.1 255.255.255.192

!

interface Ethernet1

ip address 192.1.2.65 255.255.255.192

!

interface Serial0

ip address 192.1.2.130 255.255.255.192

!

router eigrp 2000

network 192.1.2.0

Now Router Two generates the summary for 192.1.2.0/24:

two# show ip route

 

D 192.1.2.0/24 is a summary, 00:06:48, Null0

 

And Router One shows only the summary route.

 

one# show ip route

 

10.0.0.0/8 is subnetted, 1 subnets

C 10.1.1.0 is directly connected, Serial0

D 192.1.2.0/24 [90/11023872] via 10.1.50.2, 00:00:36, Serial0

 

Reference: http://www.cisco.com/c/en/us/support/docs/ip/enhanced-interior-gateway-routing-protocol-eigrp/16406-eigrp-toc.html

 

 

QUESTION 333

Which two statements about NetFlow are true? (Choose two.)

 

A.

It must be configured on each router in a network.

B.

It supports ATM LAN emulation.

C.

The existing network is unaware that NetFlow is running.

D.

It uses SIP to establish sessions between neighbors.

E.

It provides resource utilization
accounting.

 

Correct Answer: CE

Explanation:

NetFlow identifies packet flows for both ingress and egress IP packets. It does not involve any connection-setup protocol, either between routers or to any other networking device or end station. NetFlow does not require any change externally–either to the packets themselves or to any networking device. NetFlow is completely transparent to the existing network, including end stations and application software and network devices like LAN switches. Also, NetFlow capture and export are performed independently on each internetworking device; NetFlow need not be operational on each router in the network.

NetFlow data provides fine-grained metering for highly flexible and detailed resource utilization accounting. For example, flow data includes details such as IP addresses, packet and byte counts, timestamps, type-of-service, and application ports. Service providers might utilize the information for billing based on time-of-day, bandwidth usage, application usage, or quality of service. Enterprise customers might utilize the information for departmental chargeback or cost allocation for resource utilization.

Reference: http://www.cisco.com/c/en/us/td/docs/ios-xml/ios/netflow/configuration/12-4t/nf-12-4t-book/ios-netflow-ov.html

 

 

QUESTION 334

Which option describes how a VTPv3 device responds when it detects a VTPv2 device on a trunk port?

 

A.

It sends VTPv3 packets only.

B.

It sends VTPv2 packets only.

C.

It sends VTPv3 and VTPv2 packets.

D.

It sends a special packet that contains VTPv3 and VTPv2 packet information.

 

Correct Answer: C

Explanation:

When a VTP version 3 device on a trunk port receives messages from a VTP version 2 device, the VTP version 3 device sends a scaled-down version of the VLAN database on that particular trunk in a VTP version 2 format. A VTP version 3 device does not send out VTP version 2-formatted packets on a trunk port unless it first receives VTP version 2 packets on that trunk. If the VTP version 3 device does not receive VTP version 2 packets for an interval of time on the trunk port, the VTP version 3 device stops transmitting VTP version 2 packets on that trunk port. Even when a VTP version 3 device detects a VTP version 2 device on a trunk port, the VTP version 3 device continues to send VTP version 3 packets in addition to VTP version 3 device 2 packets, to allow two kinds of neighbors to coexist on the trunk. VTP version 3 sends VTP version 3 and VTP version 2 updates on VTP version 2-detected trunks.

Reference: http://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst6500/ios/12-2SX/configuration/guide/book/vtp.html

 

 

QUESTION 335

Refer to the exhibit. Which action must you take to enable the WAN link to function properly?

 

clip_image006

 

A.

Enter a clock rate on the DCE interface.

B.

Enter a clock rate on the DTE interface.

C.

Enter a compression algorithm on both interfaces.

D.

Configure both interfaces for HDLC encapsulation.

 

Correct Answer: A

Explanation:

When connecting a serial cable to the serial interface of the router, clocking is provided by an external device, such as a CSU/DSU device. A CSU/DSU (Channel Service Unit/Data Service Unit) is a digital-interface device used to connect a router to a digital circuit. The router is the DTE (Data Terminal Equipment) and the external device is the DCE (Data Communications Equipment), where the DCE provides the clocking. However, in some cases we might connect two routers back-to-back using the routers’ serial interfaces (ExamplE. Inside the router labs). Each router is a DTE by default.

Since clocking is required to enable the interface, one of the two routers should function as DCE and should provide clocking. This can be done by using the “clock rate” command, from the interface configuration mode.

Reference: http://www.omnisecu.com/cisco-certified-network-associate-ccna/how-to-configure-router-serial-interfaces.php

 

 

QUESTION 336

Which three statements about EVCs are true? (Choose three.)

 

A.

Spanning Tree must use MST mode on EVC ports.

B.

PAGP is supported on EVC ports.

C.

Spanning Tree must use RSTP mode on EVC ports.

D.

LACP is supported on EVC ports.

E.

Layer 2 multicast framing is supported.

F.

Bridge domain routing is required.

 

Correct Answer: ABD

Explanation:

EVC support requires the following:

The spanning tree mode must be MST.

The dot1ad global configuration mode command must be configured.

 

These Layer 2 port-based features can run with EVC configured on a port:

PAGP

LACP

UDLD

LLDP

CDP

MSTP

 

Reference: http://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst6500/ios/12-2SY/configuration/guide/sy_swcg/ethernet_virtual_connection.html

 

 

QUESTION 337

Refer to the exhibit. Which statement is true?

 

clip_image008

A.

The command ip multicast rpf multitopology is missing from the configuration.

B.

Multitopology routing for multicast has been enabled for IS-IS.

C.

This output is invalid.

D.

The command mpls traffic-eng multicast-intact is configured on this router.

 

Correct Answer: B

Explanation:

The following is sample output from the show ip rpf command in a Multi-Topology Routing (MTR) routing environment. In Cisco IOS releases that support MTR, the “RPF topology” field was introduced to indicate which RIB topology is being used for the RPF lookup. For the “RPF topology” field in this example, the first topology listed (ipv4 multicast base) indicates where the nexthop of the RPF lookup is being conducted and the second topology listed (ipv4 unicast data) indicates where the route originated from.

Router# show ip rpf 10.30.30.32

RPF information for ? (10.30.30.32)

RPF interfacE. Ethernet1/0

RPF neighbor: ? (10.1.1.32)

RPF route/mask: 10.30.30.32/32

RPF typE. unicast (ospf 100)

Doing distance-preferred lookups across tables

RPF topology: ipv4 multicast base, originated from ipv4 unicast data

The table below describes the fields shown in the displays.

Table 15 show ip rpf Field Descriptions

Field

Description

RPF information for

Hostname and source address for which RPF information is displayed.

RPF interface

For the given source, the interface from which the router expects to receive packets.

RPF neighbor

For the given source, the neighbor from which the router expects to receive packets.

RPF route/mask

Route number and mask that matched against this source.

RPF type

Routing table from which this route was obtained, either unicast, MBGP, DVMRP, or static mroutes.

RPF recursion count

The number of times the route is recursively resolved.

Doing distance-preferred

Whether RPF was determined based on distance or length of mask.

Using Group Based VRF Sel
ect, RPF VRF.

The RPF lookup was based on the group address and the VRF where the RPF lookup is being performed.

Metric preference

The preference value used for selecting the unicast routing metric to the RP announced by the designated forwarder (DF).

Metric

Unicast routing metric to the RP announced by the DF.

RPF topology

RIB topology being used for the RPF lookup, and, if originated from a different RIB topology, which RIB topology the route originated from.

 

Reference: http://www.cisco.com/c/en/us/td/docs/ios-xml/ios/ipmulti/command/imc-xe-3se-5700-cr-book/imc-xe-3se-3850-cr-book_chapter_010.html

 

QUESTION 338

DRAG DROP

clip_image010

 

Correct Answer:

clip_image012

 

 

QUESTION 339

Refer to the exhibit. What happens to packets when traffic in the icmp-class class exceeds the policed amount?

 

clip_image014

 

A.

Packets are discarded and a message is logged.

B.

Packets are discarded and a trap is sent to any servers that are configured to receive traps.

C.

Packets are discarded silently.

D.

Packets are discarded and an inform is sent to any servers that are configured to receive informs.

 

Correct Answer: C

Explanation:

service-policy {input| output policy-map-name

Example:

Router(config-cp)# service-policy input control-plane-policy

 

Attaches a QoS service policy to the control plane. Note the following points:

input –Applies the specified service policy to packets received on the control plane.

output –Applies the specified service policy to packets transmitted from the control plane and enables the router to silently discard packets.

policy-map-name –Name of a service policy map (created using the policymap-command) to be attached. The name can be a maximum of 40 alphanumeric characters.

 

In this case, the service policy is set to output, which drops the traffic silently per above.

 

Reference: http://www.cisco.com/c/en/us/td/docs/ios-xml/ios/qos_plcshp/configuration/15-mt/qos-plcshp-15-mt-book/qos-plcshp-ctrl-pln-plc.html

 

 

QUESTION 340

DRAG DROP

clip_image016

 

Correct Answer:

clip_image018

 

Free VCE & PDF File for Cisco 400-101 Practice Test

Instant Access to Free VCE Files: CCNA | CCNP | CCIE …
Instant Access to Free PDF Files: CCNA | CCNP | CCIE …